GWT Developer Plugin now Works with Firefox 9

(UPDATED) The GWT developer plugin has been updated to works with Firefox 9, a couple of days ago.

Its not yet officially available, but can be downloaded directly from the codebase: prebuilt folder in here  is the gwt-dev-plugin.xpi, and it works like a charm :)

Previously i wrote when the plugin was updated to work with Firefox 7 and 8.

More info in the group discussion: “GWT Developer Plugin for Firefox 9

What timing, as Mozilla is likely to release Firefox 10 this coming Tuesday. For the sake of web developers that use GWT, i hope the plugin updates can come sooner in the future.


UPDATE 2012-02-02: This thread in the google group follows plugin development for Firefox 10.

Comments are closed.